How to resolve paper in transport on the DM100i and DM125
Learn how to resolve a paper in transport message on the DM100i and DM125.
Products affected: DM100®i and DM125™
Issue
The meter displays the message Paper in Transport, remove envelope or an envelope is jammed and mail can not be run.
Cause
A mail piece or debris is in the mail path
Resolution
- Unplug the power cord
- Move transport release lever 1/4 turn to the right (clockwise) to the released position (vertical)
- Remove any visible paper fragments from feed deck. Occasionally the tape sheet will get caught in the rollers.
- Using a can of non-flammable canned air and working from the left side of the machine to the exit, blow onto the feed deck that the envelopes/tape sheets travel on
Note: Make sure to spend enough time in this step to ensure that dust and debris are removed
- Move transport release lever 1/4 turn counter clockwise to raise the feed deck back up into position
- Plug the power cord back in, ensuring that it is plugged directly into a wall outlet
If your issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.
UPDATED: 14 August 2021