"Low Ink" or "Ink Out" on the DM100i and DM125
Learn how to resolve the message "Low Ink" or "Ink Out" on the DM100i and DM125.
Products affected: DM100®i, DM125™
Issue
The message "Low Ink" or "Ink Out" displays.
Cause
The ink tank is empty or almost empty.
- Low Ink: The meter can print approximately 300 more impressions or remain running for six more days without printing.
- Ink Out: The ink supply is completely gone.
Resolution
The ink cartridge must be replaced.
If you need ink, order a genuine Pitney Bowes replacement ink cartridge on our online store:
To learn how to install a new ink cartridge, see How to replace the ink tank on the DM100i and DM125 .
If you receive this message and your ink cartridge is not empty, then your ink cartridge may not be a genuine Pitney Bowes cartridge, or it may have become dried out. If you are using a genuine Pitney Bowes ink cartridge that you know is not empty and you still receive this message, contact technical support.
UPDATED: 16 December 2021