"Inspection Due" or "Inspection Required" message on the DM300C-DM475
Issue
Your meter displays the message "Inspection Due" or "Inspection Required".
Cause
Postal regulations require that your meter be inspected periodically. Your inspection occurs automatically when you connect your meter to the Pitney Bowes Data Centre to refill postage or perform a balance inquiry.
If you do not connect your meter to the Pitney Bowes Data Centre:
- Within a 60-day period, your meter displays an "Inspection Due" message.
- Within a 90-day period, your meter displays an "Inspection Required" message.
Resolution
When you see the "Inspection Due" or "Inspection Required" message, you must clear the message so that you can run mail.
Before you begin
Make sure that your meter is connected to access the Pitney Bowes Data Center using:
- a SmartLink device
- PC Meter Connect
- a USB Ethernet Connectivity kit
- a dial-up phone connection
Solution 1: Connect to perform a balance inquiry
If the "Inspection Due" or "Inspection Required" message appears, follow these steps to clear the message:
- Press the Refill Postage button.
- Select Check PBP Balance. Your meter connects to the Pitney Bowes Data Center and displays your available balance.
- Select Continue.
- Select Get Update Now if you get prompted to download updates for your meter.
- Press the Home button to return to your Home screen.
If the message disappears, then the inspection completed successfully. If your message does not clear, try Solution 2.
Solution 2: Connect to perform update downloads
If your meter displays the message “Inspection Required,” follow these steps to clear the message.
- Select Connect now.
- Select Continue.
- Select Get Update Now if you get prompted to download updates for your meter.
- Press the Home button to return to your Home screen.
Related articles
- Troubleshooting SmartLink wired connection issues on the mailstation2 and DM125-DM475
- Troubleshooting PC Meter Connect issues
- Troubleshooting a wired connection using a USB Ethernet network adapter on the DM300C and DM400C
- Troubleshooting a WiFi connection with a USB Ethernet network adapter and WiFi Connection Device on the DM125, DM300C-DM475
- Troubleshooting a dial-up phone connection on the DM300C-DM475
UPDATED: 25 July 2023