The kiosk is beeping or chirping in ParcelPoint Smart Lockers

If you hear continuous beeping or chirping in the kosk, you may need to replace the UPS battery. You can order a replacement from the Supply Line.

Products affected: ParcelPoint™ Smart Lockers

Issue

Continuous beeping or chirping coming from inside the kiosk. The Load Capacity Bar and Replace Battery icon are alternately flashing on the uninterruptible power supply (UPS).
load capacity bar on the UPSthe replace battery icon on the UPS

Cause

The UPS battery did not pass the automatic diagnostic test and should be replaced as early as possible.

Resolution

  1. Open the kiosk and check the UPS.
  2. Press the Mute button to pause the chirping.
  3. If the Load Capacity Bar and Replace Battery icon are alternately flashing, order a new battery from the Pitney Bowes Supply Line.
    Important: This part cannot be ordered online. Please call 844-256-6444 to speak to a representative.
    • The replacement part is SL-LK2B APC REPLACEMENT BATTERY #124 FOR SLK-LK1B
  4. Replace the battery. Instructions will be included with the replacement part.

If you need further assistance, please chat with us.

UPDATED: April 08, 2025