White screen when trying to take a picture in the PitneyTrack mobile app

If you get a white screen when trying to take a picture in the PitneyTrack mobile app, the permissions need to be adjusted.

Products affected: PitneyTrack® Inbound

Issue

A white screen appears when trying to take a picture in the PitneyTrack mobile app.

Cause

Additional permissions need to be enabled.

Resolution

If you have a T6MD or T6MS model Tracking Assistant:

  1. Go to Settings > Apps > SendSuite > Permissions > Camera > Enable.

If you have a T7C2 or T7C7 model Tracking Assistant, please chat with us to make this change.

In the PitneyTrack mobile app, both the microphone permission and the camera permission must be allowed in order to take pictures.

UPDATED: March 25, 2025