"Authentication Failed" message appears when signing in to SendPro Enterprise
Learn how to resolve the error message "Authentication Failed" when signing in to SendPro Enterprise.
Products affected: SendPro® Enterprise
Issue
The message "Authentication Failed" appears when signing in to SendPro Enterprise.
Cause
The tenant URL is incorrectly bookmarked as https://login.tscloudidp.com/.
Resolution
Update the existing tenant URL bookmark to https://xxxxxxx.sendproenterprise.com/ in your browser.
- The x's in the above URL represent your tenant hostname.
Google Chrome
- Select the menu icon
and click Bookmarks and lists.
- Click Bookmark manager.
- Click the menu on the right of the existing SendPro Enterprise tenant bookmark and click Edit.
- Update the existing URL.
Microsoft Edge
- Select the menu icon
and click Favorites.
- Right-click on the existing SendPro Enterprise tenant URL and click Edit.
- Update the existing URL.
UPDATED: March 18, 2025