The error "Unrecognized Login" appears when signing in to SendPro Enterprise
Products affected: SendPro® Enterprise
Issue
When attempting to sign in to SendPro Enterprise, the error message "Unrecognized Login" appears.
Cause
The Identity Provider (IDP) entry in the Single Sign-On (SSO) configuration was not updated to reflect the new AWS server location following the migration.
Resolution
For continued support for Single Sign-On (SSO) following the AWS migration, your IT department, or personnel familiar with your company's SSO configuration, must update the IDP settings to reflect the new AWS server details.
Solution 1: Add a secondary value
Add https://idp.sendproenterprise.com/ as a secondary value alongside https://login.tscloudidp.com/ to your identity provider platform.
- This allows both platforms to communicate with your identity provider without needing to time the configuration change.
If your identity provider does not support a secondary value, go to solution 2.
Solution 2: Update your identity provider
- If you use SAML or OIDC, update your identity provider to point to the new SendPro Enterprise IDP platform.
- Change the value from https://login.tscloudidp.com/ to https://idp.sendproenterprise.com/.
- The change should be made the day before your tenant migrates to the new platform when all work on the platform is completed or after the migration.
Important: If your identity provider is not updated, you will not be able to log in to the migrated platform.
UPDATED: March 06, 2025