"182288" error when verifying a new UPS Rate Account in PitneyShip or PitneyShip Pro

If the error 182288 appears when trying to verify a newly created UPS Rate Account, the information entered does not meet UPS's account requirements.

Products affected: PitneyShip®, PitneyShip® Pro

Issue

The error 182288 appears when trying to verify a newly created UPS Rate Account. The full error says:

Alert

Your request to open a UPS account was unsuccessful. Please contact UPS Support at 1-888-851-4901 and be sure to provide reference error code 182288. A UPS representative ill contact you within 48 hours to assist.

Cause

The information entered does not meet UPS's account requirements.

Resolution

  1. Delete the UPS account entry in that you just created. This account should still have the Verify option next to it.
  2. Select Add Carrier again.
  3. If necessary, select More Carrier(s).
  4. Enter the Carrier Display Name.
  5. Select UPS from the Select Carrier menu.
  6. In the Username field, enter a first and last name. See the example below. Numbers entered at the end of the username should be avoided.
  7. Enter a Password according to the requirements.
  8. In the Full Name field, enter the same first and last name used for the Username.
  9. In the Company field, enter the same first and last name, or use your full company name. If it does not work with the first and last name, use the full company name.
  10. Enter the business address.
  11. In the Email field, enter a company-related email address.
  12. Select Register as Business account.
  13. Select Add Carrier.
  14. You will be redirected to the UPS website to verify the account. Complete that process using the Username and Password you entered in PitneyShip or PitneyShip Pro. Once verified, you will be redirected back to PitneyShip or PitneyShip Pro.

Example of best practices:
Correctly filled out signup form for a Pitney Bowes UPS Rates Account

UPDATED: February 14, 2025