"Alert Unable to Add User to Subscription as maximum users [1] already added" message in PitneyShip, PitneyShip Pro, PitneyShip Enterprise, PitneyTrack Asset, PitneyTrack Inbound, PitneyAnalytics, and the Locker Management Module

The message "Alert Unable to Add User to Subscription as maximum users [1] already added" occurs because the subscription already has the maximum number of users.

Products affected: PitneyShip®, PitneyShip® Pro, PitneyShip® Enterprise, PitneyTrack® Asset, PitneyTrack® Inbound, PitneyAnalytics®, Locker Management Module

Issue

When trying to add a new user, the message "Alert Unable to Add User to Subscription as maximum users [1] already added" appears.

Cause

The subscription already has the maximum number of users.

Resolution

This issue must be resolved by a Pitney Bowes representative.

If you need further assistance, please chat with us.

UPDATED: April 07, 2025