"Setup Payment Method" message in ShipAccel
The message "Setup Payment Method" means that the postage payment method has not been set up.
Products affected: ShipAccel
Issue
The message "Setup Payment Method" appears in the USPS balance area in the upper right, or in the Print button area on the Create Shipping Labels or Ship Orders screen.
Cause
The postage payment method has not been set up yet.
Resolution
To add a credit card as your postage payment method:
- Click on the Setup Payment Method message.
- Select Add Credit Card.
- Fill in the credit card information and click Submit.
UPDATED: December 11, 2024