"Setup Payment Method" message in ShipAccel

The message "Setup Payment Method" means that the postage payment method has not been set up.

Products affected: ShipAccel

Issue

The message "Setup Payment Method" appears in the USPS balance area in the upper right, or in the Print button area on the Create Shipping Labels or Ship Orders screen.
Setup Payment Method message where postage balance should be
Setup Payment Method message where Print button should be

Cause

The postage payment method has not been set up yet.

Resolution

To add a credit card as your postage payment method:

  1. Click on the Setup Payment Method message.
  2. Select Add Credit Card.
  3. Fill in the credit card information and click Submit.

UPDATED: December 11, 2024