"Something went wrong UPS code" message while printing UPS shipping labels on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto

Try printing the UPS label from a computer or sign out then sign into Create Shipping Labels if the message "Something went wrong UPS code" appears.

Products affected: SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto (8H00, 9H00)

Issue

The message Something went wrong UPS code appears when trying to print UPS shipping labels.
Something went wrong UPS code

Cause

The UPS account being used may not be correctly linked to a UPS.com profile.

Resolution

Solution 1: Try printing a UPS label from a computer.

  1. Log into PitneyShip and try printing the UPS label from a computer.

Solution 2: Log out of the shipping labels app on the device

  1. Tap the user profile icon in the top right corner of the toolbar.
  2. Select Sign Out.
  3. Power off the device by unplugging the power cord and wait for 30 seconds.
  4. Plug the power cord directly back into a wall outlet. Check that the wall outlet is working correctly.
  5. Quickly tap and release the power button to turn the device back on.
  6. Sign into Create Shipping Labels.
  7. Try printing the UPS label again.

UPDATED: November 26, 2024