"Something went wrong UPS code" message while printing UPS shipping labels on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto
Try printing the UPS label from a computer or sign out then sign into Create Shipping Labels if the message "Something went wrong UPS code" appears.
Products affected: SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto (8H00, 9H00)
Issue
The message Something went wrong UPS code appears when trying to print UPS shipping labels.
Cause
The UPS account being used may not be correctly linked to a UPS.com profile.
Resolution
Solution 1: Try printing a UPS label from a computer.
- Log into PitneyShip and try printing the UPS label from a computer.
- If unsuccessful, and the message [120100] Your UPS login profile may require a change appears while trying to print, please see [120100] Your UPS login profile may require a change message when creating a UPS shipping label in PitneyShip, PitneyShip Pro, or PitneyShip Enterprise.
- If the UPS label does print from the computer, go to Solution 2.
Solution 2: Log out of the shipping labels app on the device
- Tap the user profile icon in the top right corner of the toolbar.
- Select Sign Out.
- Power off the device by unplugging the power cord and wait for 30 seconds.
- Plug the power cord directly back into a wall outlet. Check that the wall outlet is working correctly.
- Quickly tap and release the power button to turn the device back on.
- Sign into Create Shipping Labels.
- Try printing the UPS label again.
UPDATED: November 26, 2024