"ParseErrorResponse: {"code":"INACTIVE_LEDGER_STATUS":"Ledger status inactive" message in PitneyShip, PitneyShip Pro, or PitneyShip Enterprise

If you receive the message "ParseErrorResponse: {"code":"INACTIVE_LEDGER_STATUS":"Ledger status inactive", please chat with us.

Products affected: PitneyShip®, PitneyShip® Pro, PitneyShip® Enterprise

Issue

When trying to print a shipping label, the message "ParseErrorResponse: <validation_error> {"code":"INACTIVE_LEDGER_STATUS","message":"Ledger status inactive. Please contact Pitney Bowes"}" appears.

Cause

There is an issue with the account status.

Resolution

This issue must be resolved by a Pitney Bowes representative.

If you need further assistance, please chat with us.

UPDATED: November 25, 2024