"Something went wrong Invalid or Missing Resource" message on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto
Verify your UPS account or sign out then sign into Create Shipping Labels if the message Something went wrong Invalid or Missing Resource appears.
Products affected: SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto (2H00, 8H00, 9H00)
Issue
When accessing or trying to Create Shipping Labels on the device, the "Something went wrong Invalid or Missing Resource" message appears.
Cause
The username used while trying to log in may not have a valid shipping subscription, or if trying to print a UPS label, the UPS account may not be verified in PitneyShip.
Resolution
Solution 1: If the error appears while trying to print a UPS label
- Log into PitneyShip to confirm your UPS account has been verified.
- Select Settings > Carriers.
- In the list of carriers, locate the UPS account you are trying to use. If Verify appears next to the UPS account number, see Verifying your UPS account in PitneyShip, PitneyShip Pro, or PitneyShip Enterprise or reach out to your account admin for assistance in verifying.
- Once the UPS account is verified, try printing your UPS label on the device.
Solution 2: If the error occurs while trying to access Create Shipping Labels
- Tap the user profile icon in the top right corner of the toolbar to sign out of shipping labels.
- Select Sign Out.
- Power off the device by unplugging the power cord and wait for 30 seconds.
- Plug the power cord directly back into a wall outlet.
- Quickly tap and release the power button to turn the device back on.
- When the device is fully powered on, tap Create Shipping Labels.
- If prompted to log in, enter your username and password and try printing again.
- If the error returns, try logging into PitneyShip on a computer with the same username and password. If logging into PitneyShip on the computer fails, the username being used may be incorrect. Please chat with us to resolve the issue.
UPDATED: November 22, 2024