"FedEx rates could not be retrieved" message in PitneyShip, PitneyShip Pro, or PitneyShip Enterprise
Products affected: PitneyShip®, PitneyShip® Pro, PitneyShip® Enterprise
Issue
When trying to print a FedEx shipping label, the message "FedEx rates could not be retrieved" appears.
Cause
FedEx may be rejecting the addresses used on the label, or there may be an issue with the FedEx servers or the web browser's cache.
Resolution
- Solution 1: Verify the addresses
- Solution 2: Delete your web browser's history
- Solution 3: Wait and try again
Solution 1: Verify the addresses
Visit the FedEx website to verify that the recipient and sender addresses on the shipping label are accepted by FedEx.
Solution 2: Delete your web browser's history
Caution: This may interrupt your current website signins.
- Close the web browser tab where PitneyShip, PitneyShip Pro, or PitneyShip Enterprise is open.
- Clear your web browser's cookies and cache. This is handled differently in each browser. Consult your web browser's help for assistance. Browsers may refer to this as deleting browsing data or clearing history and website data.
Note: You only need to select Cookies and Cache. To avoid losing your saved passwords, do not check the Passwords box. - Once the cookies and cache are cleared, go back to the signin page and sign in again.
- Try printing the label again.
Solution 3: Wait and try again
Sometimes there are issues with the FedEx servers, causing the rates to be temporarily unavailable. Wait a few moments and then try refreshing the rates using either the Get Rates link in the message, or by closing and reopening the Check Rates and Services window.
UPDATED: November 20, 2024