"[250009] Your UPS Profile password is changed. Verify your UPS account to continue printing UPS labels." message in ShipAccel

If the message "[250009] Your UPS Profile password is changed. Verify your UPS account to continue printing UPS labels" occurs, the UPS account needs to be reverified.

Products affected: ShipAccel

Issue

The message "[250009] Your UPS Profile password is changed. Verify your UPS account to continue printing UPS labels." appears

Cause

The password on your UPS profile was changed, or other changes were made to your UPS profile.

Resolution

Verify the UPS account again. See:

UPDATED: December 11, 2024