"UPS rates could not be retrieved" message in PitneyShip, PitneyShip Pro, or PitneyShip Enterprise
If you receive the message "UPS rates could not be retrieved. Wait a moment and try again. Get Rates.", the UPS account may need to be verified.
Products affected: PitneyShip®, PitneyShip® Pro, PitneyShip® Enterprise
Issue
When trying to select UPS rates, the message "UPS rates could not be retrieved. Wait a moment and try again. Get Rates." appears.
Cause
The UPS account may not be verified.
Resolution
- Select Settings > Carriers.
- If the UPS carrier listed shows a Verify link in the Account#/Partner ID column, follow these instructions to verify it:
UPDATED: October 28, 2024