Multi Factor Authentication (MFA) email not received in ShipAccel

If the authentication email is not received, the email may be in your Spam or Junk folder, or your network may be blocking these email communications.

Products affected: ShipAccel

Issue

When signing in or adding funds, the authentication email is not received.

Cause

The email may be in your Spam or Junk folder, or your network may be blocking these email communications.

Resolution

  1. Check your email Junk or Spam folder for the authentication email.
  2. Verify with your IT department that emails from [email protected] are allowed on your network.
  3. Try adding [email protected] as a contact in your email address book.

UPDATED: October 08, 2024