Connection issues when using a SendPro Cellular CD00 (black device) on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto, SendPro Mailstation, Connect+ Series, SendPro P and SendPro MailCenter
Check the power, signal strength and the connection to resolve connection issues with the SendPro Cellular CD00 (black device).
Products affected: SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto (8H00, 9H00), SendPro® Mailstation, SendPro® Mailstation LITE (HZ0L), Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000, SendPro® MailCenter 1000, SendPro® MailCenter 2000, SendPro® MailCenter 3000
Issue
The SendPro device is unable to communicate when connected to a SendPro Cellular CD00.
Cause
- The SendPro Cellular CD00 is not receiving a cellular signal.
- The SendPro Cellular CD00 is not communicating with the SendPro device.
- The Ethernet cable is plugged into the WAN port instead of the LAN port
Resolution
Solution 1: Check power
- Plug the power adapter into a functioning wall outlet and the SendPro Cellular CD00.
- Try a different outlet.
- Chat with us if the wall outlet is functioning and the device LED will not light up.
Solution 2: Check signal
- Find the signal indicator on the back of the device next to the power cable.
- Wait 2 - 3 minutes after powering up the device to check the signal strength.
- At least 2 bars of signal are required for operation.
Solution 3: improve signal strength
If you are not getting enough signal strength, try the following:
- Move the device at least 3 feet or 1 meter away from any electric appliances that could be causing interference. You might relocate your sending device or use a longer Ethernet cable, if available.
- Move the device closer to a window or outside wall. You might relocate your sending device or use a longer Ethernet cable if available.
Solution 4: Ensure proper connection
- Disconnect the power cord from the postage machine and disconnect the ethernet cable from the postage machine.
- Please note, do not reconnect the ethernet cable or power cord for the postage machine until prompted in these instructions.
- Unplug the power cord for the Connectivity Device and wait 30 seconds.
- Plug the Connectivity Device back into the wall outlet and wait about 2-3 minutes. The network type (4G) LED and at least two signal strength LED bars should be solid green.
- Once the LEDs are both solid green, connect the ethernet cable to the postage machine. Plug in the power cord and power on the postage machine.
- Try reconnecting to the connection type, Ethernet/LAN again.
Note: The WAN port is disabled and nothing should be connected to it.
UPDATED: August 27, 2024