Connection issues when using a SendPro Cellular CD00 (black device) on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto, SendPro Mailstation, Connect+ Series and SendPro P

Check the power, signal strength and the connection to resolve connection issues with the SendPro Cellular CD00 (black device).
Products affected: SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto  (8H00, 9H00), SendPro® Mailstation, SendPro® Mailstation LITE (HZ0L), Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000

Issue

The SendPro device is unable to communicate when connected to a SendPro Cellular CD00.

Cause

  • The SendPro Cellular CD00 is not receiving a cellular signal.
  • The SendPro Cellular CD00 is not communicating with the SendPro device.
  • The Ethernet cable is plugged into the WAN port instead of the LAN port

Resolution

Solution 1: Check power

  1. Plug the power adapter into a functioning wall outlet and the SendPro Cellular CD00.
    Connect power
  2. Try a different outlet.
  3. Chat with us if the wall outlet is functioning and the device LED will not light up.

Solution 2: Check signal

  1. Find the signal indicator on the back of the device next to the power cable.
  2. Wait 2 - 3 minutes after powering up the device to check the signal strength.
  3. At least 2 bars of signal are required for operation.
    Signal strength

Solution 3: improve signal strength

If you are not getting enough signal strength, try the following:

  1. Move the device at least 3 feet or 1 meter away from any electric appliances that could be causing interference. You might relocate your sending device or use a longer Ethernet cable, if available.
    Move from electrical interference
  2. Move the device closer to a window or outside wall. You might relocate your sending device or use a longer Ethernet cable if available.
    Move to outside wall

Solution 4: Ensure proper connection

  1. Ensure the ethernet cable is running from the LAN port to your SendPro device.
    Connect the LAN cable

Note: The WAN port is disabled and nothing should be connected to it.

UPDATED: July 24, 2024