"Service to your tenant has been suspended. Please contact your administrator regarding your tenant status." displays when accessing your SendPro Enterprise tenant.
Learn how to resolve the message "Service to your tenant has been suspended. Please contact your administrator regarding your tenant status." in SendPro Enterprise
Products affected: SendPro® Enterprise
Issue
When accessing your SendPro Enterprise tenant the message "Service to your tenant has been suspended. Please contact your administrator regarding your tenant status." appears.
Cause
Your tenant has been suspended.
Resolution
This issue must be resolved by a Pitney Bowes representative.
If you need further assistance, please chat with us.
UPDATED: July 03, 2024