"[10400] Please verify your UPS login profile again" message in PitneyShip, PitneyShip Pro, or PitneyShip Enterprise
If the message "[10400] Please verify your UPS login profile again" occurs, the UPS account needs to be reverified.
Products affected: PitneyShip®, PitneyShip® Pro, PitneyShip® Enterprise
Issue
The message "[10400] Please verify your UPS login profile again" appears
Cause
The UPS account needs to be reverified.
Resolution
Verify the UPS account again. See:
UPDATED: April 14, 2025