"[120100] Your UPS login profile may require a change" message when creating a UPS shipping label in PitneyShip, PitneyShip Pro, or PitneyShip Enterprise
Issue
When creating a UPS shipping label, the message "[120100] Your UPS login profile may require a change" appears.
Cause
- The UPS account being used is not correctly linked to your UPS profile.
- The UPS profile that was used to verify the account is a UPS CampusShip profile.
- The UPS account number is suspended or inactive.
Resolution
- Solution 1: Ensure that your UPS account(s) are linked to your UPS profile
- Solution 2: Ensure that your UPS profile is not a CampusShip profile
- Solution 3: Verify that your UPS account number is active
Solution 1: Ensure that your UPS account(s) are linked to your UPS profile
Your UPS account must be registered under your UPS profile (username) before it can be verified in PitneyShip, PitneyShip Pro, or PitneyShip Enterprise. If you have more than one UPS account number or profile, all of the accounts you wish to use in PitneyShip, PitneyShip Pro, or PitneyShip Enterprise must be registered under the same UPS profile. For more information, see:
Solution 2: Ensure that your UPS profile is not a CampusShip profile
You cannot use a CampusShip profile to verify your account in PitneyShip, PitneyShip Pro, or PitneyShip Enterprise. You must create a new UPS profile to use with PitneyShip, PitneyShip Pro, or PitneyShip Enterprise, add your UPS account numbers to that new profile, and use it to verify your account in PitneyShip, PitneyShip Pro, or PitneyShip Enterprise.
If the ups.com login redirects you to campusship.ups.com, clear your browser cookies and cache.
Solution 3: Verify that your UPS account number is active
If the above solutions do not resolve the error, contact UPS at 800-742-5877 or https://www.ups.com/us/en/support/contact-us.page to verify that your accounts are all active and linked to the same profile.
UPDATED: September 16, 2024