"[120100] Missing or invalid shipper number" message when creating a UPS shipping label in PitneyShip, PitneyShip Pro, or PitneyShip Enterprise

If the message "There was an error generating your label. Something went wrong. Please try again later. [120100] Missing or invalid shipper number" appears, the UPS account being used may not be correctly linked to your UPS profile.
Products affected: PitneyShip®, PitneyShip® Pro, PitneyShip® Enterprise

Issue

When creating a UPS shipping label, the message "There was an error generating your label. Something went wrong. Please try again later. [120100] Missing or invalid shipper number" appears.

Cause

The UPS account being used may not be correctly linked to your UPS profile.

Resolution

If you have more than one UPS account number, they must all be registered under a single UPS profile (username), then they must be verified in PitneyShip, PitneyShip Pro, or PitneyShip Enterprise.

Sign in to ups.com and look under "Accounts and Payment" to make sure that all of your UPS account numbers are registered under the same UPS profile (username). If you need assistance consolidating your accounts under one profile, contact UPS.

Visit the following FAQ page for more information.

UPDATED: June 06, 2024