"UPS is not responding. Please try again later." message in PitneyShip, PitneyShip Pro, or PitneyShip Enterprise
If the message "UPS is not responding. Please try again later" appears, the UPS system is down or not responsive.
Products affected: PitneyShip®, PitneyShip® Pro, PitneyShip® Enterprise
Issue
When trying to print a UPS label, the message "UPS is not responding. Please try again later." appears.
Cause
The UPS system is down or not responsive.
Resolution
Try printing your UPS label later or contact UPS at 800-742-5877 or https://www.ups.com/us/en/support/contact-us.page
UPDATED: July 03, 2024