"This UPS account is not verified. Contact your admin." message in PitneyShip, PitneyShip Pro, or PitneyShip Enterprise
The message "This UPS account is not verified. Contact your admin." appears if your UPS accounts have not yet been verified. Account verification is a UPS requirement.
Products affected: PitneyShip®, PitneyShip® Pro, PitneyShip® Enterprise
Issue
The message "This UPS account is not verified. Contact your admin." appears when creating a shipping label.
Cause
Your UPS account(s) have not been verified.
UPS's security standards require that all UPS accounts be verified in order to ship with UPS in PitneyShip, PitneyShip Pro, or PitneyShip Enterprise.
Resolution
Contact your admin to make sure that all of your UPS accounts are verified. For instructions on how to verify your UPS account(s), see:
UPDATED: July 02, 2024