"Refill amount not authorized" message when adding postage in PitneyShip, PitneyShip Pro, or PitneyShip Enterprise

The message "Refill amount not authorized" when adding postage occurs because there is an issue with the payment method that funds the postage.
Products affected: PitneyShip®, PitneyShip® Pro, PitneyShip® Enterprise

Issue

When adding postage to PitneyShip, PitneyShip Pro, or PitneyShip Enterprise, the message "Refill amount not authorized" appears.

Cause

There is an issue with the payment method that funds the postage balance.

Resolution

The features and options you see may vary depending upon your role and subscription. If you have any questions regarding your permissions, please contact your administrator.

A postage payment method may need to be set up. If a credit card needs to be added or updated, see Updating your payment methods in PitneyShip Pro or PitneyShip Enterprise or Managing your payment methods in PitneyShip.

If you are using a postage payment account like Purchase Power Account or Reserve Account, your postage account might not have sufficient funds or no funds available to refill. Please make a payment towards your postage account.
If you are not an admin for your account you may need to contact an administrator for your account, or contact Pitney Bowes.

UPDATED: August 26, 2024