"Invalid Account Status" message when shipping a package in SendPro Enterprise
This error is the result of a carrier-based account issue, often because the account is inactive.
Products affected: SendPro® Enterprise
Issue
When shipping a package, the message "Invalid Account Status" message appears.
Cause
This error is the result of a carrier-based account issue, often because the account has been inactive for a period of time and has been disabled by the carrier due to lack of use.
Resolution
Contact the carrier in question to resolve any issues with your account.
UPDATED: October 30, 2023