"Package #1 has failed validation. 1022026 The Service or at least one of the included special services must be trackable" message when using USPS Ground Advantage in SendPro Enterprise

This message occurs because a trackable special service is required.
Products affected: SendPro® Enterprise

Issue

When shipping with USPS Ground Advantage, the message "Package #1 has failed validation. Error message from PB Shipping API: 1022026 The Service or at least one of the included special services must be trackable. The Mail Service or at least one of the included special services must be trackable." appears.

Cause

A trackable special service is required.

Resolution

Select a trackable special service, such as the no-cost Delivery Confirmation service, then complete the shipment.

UPDATED: October 30, 2023