"Please enter a valid 10-digit or 16-digit Account number." message appears when adding an account to your online profile

Learn how to resolve the error message "Please enter a valid 10-digit or 16-digit Account number." when adding an account to your online profile.

Issue 

The error message "Please enter a valid 10-digit or 16-digit Account number." appears when adding an account to your online profile.

Cause

The account you are trying to add to your online profile is invalid.

Resolution

Confirm the account number you entered is correct. 

If you need further assistance, please chat with us. 

UPDATED: June 25, 2025