Unable to find your account on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto

If you cannot find your account when running mail or a report, ensure you search using the case the account was entered in.
Products affected: SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto (2H00, 8H00, 9H00)

Issue

You are unable to find your account when looking up an account for running mail or a report on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto.

Cause

Due to a bug in the software search is case sensitive.

Resolution

Account searches must match the case the account was entered in.

UPDATED: October 09, 2023