"PB Files In" message in PlanetPress
The message "process failed: PB Files In" appears because PlanetPress does not detect any data in the input location.
Products affected: PlanetPressĀ®
Issue
The message "process failed: PB Files In" appears in PlanetPress Connect.
Cause
PlanetPress Connect does not detect any data in the input location.
Resolution
- Open the PB Command Center.
- Select the Jobs Launcher tab.
- Select the desired job from the left panel.
- Under Job Settings, copy the location to the right of "Place all input files to this location".
- Open Windows Browser and paste the location you copied or navigate to it.
- Drop the desired files into that location.
- Go back to the PB Command Center and launch the job.
UPDATED: October 16, 2024