"This email is already registered" message when registering for Your Account

Learn how to resolve the error message "This email is already registered" when registering for a Your account online profile.

Issue 

When registering for a Your Account portal the error message "This email is already registered" displays. 

Cause

The email you are trying to register with is already assigned to an active online portal. 

Resolution

  1. Go to the signin page.
  2. Select the Forgot your password link. 
  3. Enter your email address.
  4. Select Email me to reset my Password and click Continue
  5. A link to reset your password will be sent to your email address, after you have changed your password you can sign in to Your Account. 

UPDATED: October 24, 2024