"Alert Invalid Request: User already exists" message when adding a user in PitneyShip, PitneyShip Pro, or PitneyShip Enterprise
The message "Alert Invalid Request: User already exists" when adding a user means that the email address being used in the already has an existing subscription, or the user has been invited but has not yet accepted the invitation.
Products affected: PitneyShip®, PitneyShip® Pro, PitneyShip® Enterprise
Issue
When trying to add a new user, the message "Alert Invalid Request: User already exists" appears .
Cause
The email address being used in the already has an existing PitneyShip, PitneyShip Pro, or PitneyShip Enterprise subscription, or the user has been invited but has not yet accepted the invitation.
Resolution
Verify that the user has not already been invited:
- Select Settings > Users.
- In the Search field, enter the email address of the user you are trying to add and press Enter or click Search.
- If a user with that email address is found, and they have an Invited status, click the Resend Email icon.
- If the user does not receive the invitation email after resending the email, the invitation may have expired. Delete the user, then add them again.
If no user with that email address is found, and the issue persists, this means that the user you are trying to add already has an existing PitneyShip, PitneyShip Pro, or PitneyShip Enterprise subscription. An email address with an existing subscription cannot be invited to another subscription for a similar product.
Related topics
UPDATED: July 22, 2024