"Insufficient rolls, please add a new stamp roll" message in PitneyShip, PitneyShip Pro, or PitneyShip Enterprise
The message "Insufficient rolls, please add a new stamp roll" means that the stamp quantity was not selected.
Products affected: PitneyShip®, PitneyShip® Pro, PitneyShip® Enterprise
Issue
When printing stamp rolls, the message "Insufficient rolls, please add a new stamp roll" appears
Cause
The stamp quantity was not selected.
Resolution
- Select the options for the stamps you wish to print.
- Select the Quantity of stamps to be printed.
- Select Add to Roll.
- Select Print Stamps or Print Options.
UPDATED: December 12, 2023