Scan button on C200 CubeTape for SendPro Enterprise sticks
If the scan button on the C200 CubeTape sticks, contact us for a replacement.
Products affected: SendPro® Enterprise
Issue
The scan button on the C200 CubeTape feels tight and often sticks, leading to symptoms including but not limited to:
- Loss of connection to the USB dongle
- Resetting of the wireless configuration
- Device configuration errors
Cause
A tight scan button fit has been discovered in a small percentage of C200 CubeTape devices.
Resolution
The device needs to be replaced. Please chat with us to begin the process.
UPDATED: August 02, 2023