"That address doesn't exist. Error 404" message when accessing the Address Book in PitneyShip, PitneyShip Pro, PitneyShip Enterprise, PitneyTrack Asset, PitneyTrack Inbound, PitneyAnalytics, and the Locker Management Module
The message "That address doesn't exist. Error 404" when accessing the Address Book mesans that you do not have permission to access the Address Book.
Products affected: PitneyShip®, PitneyShip® Pro, PitneyShip® Enterprise PitneyTrack® Asset, PitneyTrack® Inbound, PitneyAnalytics®, Locker Management Module
Issue
When trying to access the Address Book, the message "That address doesn't exist. Error 404" appears.
Cause
You do not have permission to access the Address Book.
Resolution
Please chat with us to resolve this issue.
UPDATED: April 07, 2025