App menus are blank in SendPro Enterprise
If the app menus are blank when shipping a package, the browser cookies may be corrupted.
Products affected: SendPro® Enterprise
Issue
When shipping a package, the drop-down menus in the App are blank.
Cause
The browser cookies may be corrupted.
Resolution
Clear the web browser cookies for the SendPro Enterprise website:
Note: If HubCapp Peripheral Agent is installed on the computer, clearing the browser cookies will also clear the HubCapp Peripheral Agent settings and you will need to reset them.
Google Chrome
- While on the SendPro Enterprise website, right-click on the lock icon to the left of the website address.
- Select Cookies and Site data.
- Delete the cookies associated with the site and select Done.
- Reload the web browser and try shipping again.
Firefox
- While on the SendPro Enterprise website, click on the lock icon to the left of the website address.
- Select Clear cookies and site data.
- Select Remove.
- Reload the web browser and try shipping again.
Microsoft Edge
- While on the SendPro Enterprise website, right-click on the lock icon to the left of the website address.
- Select Cookies.
- Click on the cookies associated with the site and remove each of them, then click Done.
- Reload the web browser and try shipping again.
For more information about HubCapp settings, see the "Launch and configure HubCapp Peripheral Agent" section of Installing and configuring the HubCapp Peripheral Agent for SendPro Enterprise.
UPDATED: June 19, 2023