Label printed on JZ30 (ZT230) printer does not fully print or prints too long in SendPro Enterprise or SendSuite Live

If a shipping label printed on a JZ30 (ZT230) printer does not fully print or prints too long, the printer may have lost the media type settings assigned by the driver and reverted to its default settings.
Products affected: SendPro® Enterprise, SendSuite® Live

Issue

A shipping label printed on a JZ30 (ZT230) printer does not fully print or prints too long.

Cause

The printer may have lost the media type settings assigned by the driver and reverted to its default settings.

Resolution

Check the settings on the printer to verify what media type is configured:

  1. On the printer, select Menu > Settings (OK) > right arrow > right arrow > Media Settings.
  2. Use the up and down arrows to select the appropriate setting for your label stock (usually GAP or CONTINUOUS).
  3. Process a label to verify that the issue is resolved.

UPDATED: June 16, 2023