"Unknown destination for this carrier/class" message when importing transaction
The message "Unkown destination for this carrier/class" when importing transactions in in Business Manager.
Products affected: Business Manager
Issue
The message "Unknown destination for this carrier/class" appears when trying to import transactions. As a result, transactions failed to import.
Cause
Import file is in the wrong format.
Resolution
Check your input file format and re-import. If the issue persists, chat with us.
Permissions Required
Admin
UPDATED: July 13, 2023