"Message: Waybill Number not supplied or Tracking Number range not configured" message in SendPro Enterprise
If you receive the message "Message: Waybill Number not supplied or Tracking Number range not configured", contact us.
Products affected: SendPro® Enterprise
Issue
When trying to print a Certified Mail Label or Coversheet through the Certified Mail App, the message "Message: Waybill Number not supplied or Tracking Number range not configured" appears.
Cause
The Tracking Number Range is not specified in the USPS Carrier account setup.
Resolution
This issue must be resolved by a Pitney Bowes representative. Please chat with us.
UPDATED: July 18, 2023