Error RL00 on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto
A installation did not complete on your SendPro C Lite, SendPro C, SendPro+, SendPro C Auto. You may be able to clear the error by updating and restarting your device.
Products affected: SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto (2H00, 8H00, 9H00)
Issue
The device displays error code RL00.
Cause
A rate file installation did not complete.
Resolution
You may be able to clear the error by updating or restarting your meter. Follow these steps to perform an update or a safe restart.
Solution 1: Update your device
- Tap Home.
- Tap SendPro Apps.
- Tap Rates and Updates.
- Wait for the update to complete and tap Close.
- Tap Print on envelopes.
If the update does not resolve the issue, try Solution 2.
Solution 2: Restart your device
- Unplug the power cord. The screen turns off after 10 seconds.
- Wait 30 seconds.
- Plug the power cord directly back into a wall outlet. Check that the wall outlet is working correctly.
- Quickly tap and release the power button to turn the device back on.
Solution 3: Sync transactions
- Tap Settings.
- Scroll down to the Envelope Printer Settings section.
- Tap Sync USPS Transaction Data or Sync Transaction Data. A series of messages appear on the screen, starting with "Preparing Transaction Data" followed by "Sending Transaction Data."
UPDATED: October 09, 2023