"Inspection Due" or "Inspection Required" message on the DM100i-DM225
Alert: The USPS has discontinued all IBI meter technology, and many devices must be returned and withdrawn from service by the end of 2024. If your device is affected, new business rules will disrupt your mailing operation. Check Your Account to see if your device is affected and contact your Account Representative to migrate to a compliant solution.
Issue
Your meter displays the message "Inspection Due" or "Inspection Required".
Cause
USPS® regulations require that your meter be inspected periodically. This inspection occurs automatically when you connect your meter to the Pitney Bowes Data Center to refill postage or perform a balance inquiry. If no connection is made within a 30 day period, your meter displays the message Inspection Due and then Inspection Required.
Resolution
When you see the Inspection Due or Inspection Required message, you must clear the message so that you can run mail.
Before you begin
Make sure that your meter is connected to access the Pitney Bowes Data Center using:
- PC Meter Connect
- a SmartLink™ device (DM100®i, DM200L™)
- a USB Ethernet adapter (DM125™, DM225™)
- a dial-up phone connection
Solution 1: Connect to perform a balance inquiry
- Select Connect now. (If your meter does not say Connect now, skip to Solution 2.)
- Select Continue.
- Select Check PBP Balance.
- Press No to return to the Main screen. Your inspection message should be gone.
If the message disappears, then the inspection completed successfully. If your message does not clear, try Solution 2.
Solution 2: Connect to perform a balance inquiry
If you don't see Connect now on your meter display, follow these steps to clear your message:
- Press Add Postage.
- Select Check PBP Balance.
- Press No to continue without adding postage. Your meter checks for available updates.
- Select Get update now if updates are available.
- Select Continue after your updates get installed. Your inspection message should now be cleared.
- Press the Normal Preset button to return to your default settings.
If the message disappears, then the inspection completed successfully.
Related topics- If you see a No Dial Tone message, then you are not connected. See Connection errors on the DM100i and DM200L
UPDATED: September 25, 2024