Error codes 23, 1803, 1811, 1813, 1814, 1815, 1816, 1825, 1829, 200D and DE00 on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto

If you see one of these error codes or messages, you may have a network connection issue or you may need to connect to Pitney Bowes.
Products affected: SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto  (2H00, 8H00, 9H00)

Issue

The device gives one of the following error codes or system messages. It will not connect to the Pitney Bowes Data Center:

Error codes on the screen: 23, 1803, 1811, 1813, 1814, 1815, 1816, 1825, 1829, 200D and DE00.

Messages:

  • Error Unable To Resolve Host.
  • Unable To Resolve api.pitneybowes.com.
  • Failed to Update Please Contact Pitney Bowes.
  • PB Commerce Cloud Not Found.
  • Unable to complete refill - MessageID: PerformAuditRsp - Status: Not Connected to Internet.
  • Sync your data.
  • The data center sent back a PVD error record when the UIC was expecting a PVD response.
  • The Data Center has found an exception and returned the GenRsp message. At this point the PBP task is in control of the dialog.
  • Service Can't Be Reached.

Cause

The device is not connecting to the server, or there may be an issue with your postage account.

Resolution

Solution 1: Sync transaction data

  1. Tap Sync Transaction Data or Sync USPS Transaction Data.
  2. You may need to sync multiple times if you are unable to sync all your transactions in a single attempt.

Solution 2: Check your connection

If the connection still does not work, check the connection icon on your toolbar.

Wired (Ethernet) connection

If you have a network cable that runs from the back of your device to a wall jack, switch, or router, your device connects via a wired (Ethernet) connection. When your internet connection is down, the Ethernet image has a white line through it.
spc-lan-not-connected,

Please see Wired network connection issues for more information.

Wireless connections

If there is no network cable, your device connects via a wireless (Wi-Fi) connection. When your internet connection is down, the Wi-Fi image has a white line through it.
spc-wifi-not-connected-2

Please see Wireless (Wi-Fi) connection issues for more information.

Sync your data

  1. Tap Settings.
    Settings icon
  2. Tap Sync Transaction Data or Sync USPS Transaction Data.

Solution 3: Restart your device

You may be able to clear the error by simply restarting your device. Here are the steps to follow for a safe restart:

  1. Unplug the power cord.
  2. Wait for the display to turn off.
  3. Wait 30 seconds.
  4. Plug the power cord directly back into a wall outlet. Check that the wall outlet is functioning correctly.
  5. Quickly tap the power button.
  6. Tap Settings.
    Settings icon
  7. Tap Sync Transaction Data or Sync USPS Transaction Data.

Solution 4: Check your postage account

There may be an issue with your postage account. If you believe this is the case, please chat with us.

Related topics

UPDATED: October 10, 2023