"You have attempted to view more meters than your license allows" when using Total Meter Reporting with your Pitney Bowes meter

Learn how to pull reports using Total Meter Reporting after you see a message stating that you are trying to view more meters than your license allows.
Products affected: DM125™, DM225™,  DM300C™, DM400C™, DM450C™, DM475™, SendPro® C200, SendPro® C300, SendPro® C400, SendPro® C425, Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000

Issue

You see the error message "You have attempted to view more meters than your license allows. Please reduce the number of meters in the control panel and run the report again." when you run a report in Total Meter Reporting.

Cause

You have more active meters in your profile than your license allows.
You commonly see this error when your meter is being replaced, as your old meter and your new meter appear as "active" in your profile until your old meter is returned.

Resolution

One-time fix

  1. Select OK.
  2. Select Edit / View (placed next to Choose Meters: All Meters ( ) selected) .
  3. Select Meter List.
  4. Select the black arrow next to your location name. Do not click inside the box next to your location name.
  5. Select the one meter you need reports for and click OK.

Permanent fix if your new meter has not yet arrived

  1. Select OK.
  2. Select Preferences > Customize Meters Names > Exclude From Reports > Save.
  3. Click in the checkbox next to your new meter.
  4. Ensure your old or current meter is does not have a check mark in the box next to it.
  5. Click on Save.
  6. Once your new meter has been installed, return to the Preferences screen to disable your old meter and enable your new meter.

UPDATED: June 24, 2024