Resolve mail.dat not connecting to ConnectRight Mailer

Learn how to resolve mail.dat not connecting to ConnectRight Mailer.
Products affected: ConnectRight™ Mailer

Issue

The mail.dat file is not connecting to ConnectRight™ Mailer.

Cause

The mail.dat file is not configured to connect to ConnectRight Mailer.

Resolution

To resolve this issue:
  1. Sign in to the USPS Business Customer Gateway.
  2. Select Mailing Services.
  3. Next to Electronic Data Exchange (PostalOne!), select Go To Service.
  4. Select Download Client Application (Windows).
  5. In the pop-up box, enter the path to your PostalOne directory, which is probably C:\PostalOne, and then select OK.
  6. If you have any open PostalOne applications, close them.
  7. In Windows Explorer, navigate to the C:\PostalOne\ folder.
Note: By default, the PostalOne folder is located at C:\PostalOne. If your PostalOne folder is located in a different directory, navigate to it.
  1. Right-click on Extract MDRClient-wind32-PROD.zip and select Extract.
  2. In the pop-up box, select Extract Here.
  3. Double-click on run-mdclient.bat to launch the PostalOne client.
Note: If a Security Warning appears, select Run.
  1. Sign in to the PostalOne client.
  2. Select Settings.
  3. On the General tab, select Browse.
  4. In the pop-up box, enter the path to your PostalOne directory Log, which is probably C:\PostalOne\Log\, then select Open.
  5. Select your Time Zone.
  6. On the Batch Configuration tab, enter your PostalOne username and password.
  7. For each Batch File Locations line, select Browse and browse to and select the appropriate C:\PostalOne\ subdirectory.
  8. When finished, select OK.
  9. Select Logout.
  10. In ConnectRight Mailer, select the Preferences button in the toolbar.
  11. On the PostalOne tab, select Browse.
  12. In the pop-up box, enter the path to your PostalOne directory, which is probably C:\PostalOne, then select OK.
  13. Select Run immediately.
  14. Select Save to save the changes.

UPDATED: August 14, 2021