Sync fails when transmitting log item, log sign, or manifest on handheld Tracking Assistant used with SendSuite Arrival
Learn how to resolve a sync failure when transmitting log item, log sign, or manifest on J594, T762, T741, T742, T743, T744, T745, and T746 handhelds used with SendSuite Arrival.
Products affected: SendSuite® Arrival®, J594, T762, T741, T742, T743, T744, T745, T746
Issue
When transmitting log item, log sign, or manifest on a J594, T762, T741, T742, T743, T744, T745, and T746 handheld used with SendSuite® Arrival® software, the sync fails.
Cause
There is an issue with information saved on the handheld. There could be illegal characters such as a pipe character.
Resolution
Follow these steps to find and remove illegal characters from the handheld:
If the error is after transmitting log data
If the error is after transmitting log data
- On the handheld, select the TA-Receive formats icon (may look like a clipboard).
- If the total is greater than 0, select Review under Log Totals.
- Confirm there are no illegal characters in employee names or carrier barcodes.
- If there are illegal characters in the employee names, correct them in Arrival.
- If there are illegal characters in the carrier barcodes, proceed to the next step.
- Highlight the line for packages with illegal or unprintable characters and select the Delete button.
- Select Done until you get back to the home screen.
- Select Sync.
- On the handheld, select the TA-Delivery formats icon (may look like a clipboard).
- If the total is greater than 0, select Review under Log Totals.
- Confirm there are no illegal characters in employee names or carrier barcodes.
- If there are illegal characters in employee names, correct them in Arrival.
- If there are illegal characters in the carrier barcodes, proceed to the next step.
- Highlight the illegal or unprintable characters associated with the package.
- Select the Delete button.
- Select Done until you get back to the home screen.
- Select Sync.
- On the handheld, select the TA: Manifest formats icon (may look like a wire crate with packages inside).
- Select the Review button at the bottom of the screen.
- Confirm there are no illegal characters in the employee names or carrier barcodes.
- If there are illegal characters in the employee names, correct them in Arrival.
- If there are illegal characters in the carrier barcodes, proceed to the next step.
- Highlight packages with the illegal or unprintable characters line and select the Detail button.(found at bottom of the screen).
- Write down the Piece ID from the detail.
- Select Undo Update.
- Select Back.
- Continue for all packages that have illegal characters.
- Select Done.
- Select Sync.
- Use Piece ID list to search on computers with Arrival program.
- Open the Receiving screen.
- Select List button.
- Double-click the Piece ID column.
- Use the search as you type text field to find these packages by Piece ID.
- Highlight and select OK in the List window.
- Select Delete.
- Delete each Piece ID with an illegal character in Carrier barcode.
UPDATED: August 14, 2021