Sync fails when transmitting log item, log sign, or manifest on handheld Tracking Assistant used with SendSuite Arrival

Learn how to resolve a sync failure when transmitting log item, log sign, or manifest on ​J594, T762, T741, T742, T743, T744, T745, and T746 handhelds used with SendSuite Arrival.
Products affected: SendSuite® Arrival®, ​J594, T762, T741, T742, T743, T744, T745, T746

Issue

When transmitting log item, log sign, or manifest on a J594, T762, T741, T742, T743, T744, T745, and T746 handheld used with SendSuite® Arrival® software, the sync fails.

Cause

There is an issue with information saved on the handheld. There could be illegal characters such as a pipe character.

Resolution

Follow these steps to find and remove illegal characters from the handheld:

If the error is after transmitting log data
  1. On the handheld, select the TA-Receive formats icon (may look like a clipboard).
  2. If the total is greater than 0, select Review under Log Totals.
  3. Confirm there are no illegal characters in employee names or carrier barcodes.
  • If there are illegal characters in the employee names, correct them in Arrival.
  • If there are illegal characters in the carrier barcodes, proceed to the next step.
  1. Highlight the line for packages with illegal or unprintable characters and select the Delete button.
  2. Select Done until you get back to the home screen.
  3. Select Sync.
If the error is after transmitting log sign data
  1. On the handheld, select the TA-Delivery formats icon (may look like a clipboard).
  2. If the total is greater than 0, select Review under Log Totals.
  3. Confirm there are no illegal characters in employee names or carrier barcodes.
    • If there are illegal characters in employee names, correct them in Arrival.
    • If there are illegal characters in the carrier barcodes, proceed to the next step.
  4. Highlight the illegal or unprintable characters associated with the package.
  5. Select the Delete button.
  6. Select Done until you get back to the home screen.
  7. Select Sync.
If the error is after transmitting manifest data
  1. On the handheld, select the TA: Manifest formats icon (may look like a wire crate with packages inside).
  2. Select the Review button at the bottom of the screen.
  3. Confirm there are no illegal characters in the employee names or carrier barcodes.
    • If there are illegal characters in the employee names, correct them in Arrival.
    • If there are illegal characters in the carrier barcodes, proceed to the next step.
  4. Highlight packages with the illegal or unprintable characters line and select the Detail button.(found at bottom of the screen).
  5. Write down the Piece ID from the detail.
  6. Select Undo Update.
  7. Select Back.
  8. Continue for all packages that have illegal characters.
  9. Select Done.
  10. Select Sync.
  11. Use Piece ID list to search on computers with Arrival program.
  12. Open the Receiving screen.
  13. Select List button.
  14. Double-click the Piece ID column.
  15. Use the search as you type text field to find these packages by Piece ID.
  16. Highlight and select OK in the List window.
  17. Select Delete.
  18. Delete each Piece ID with an illegal character in Carrier barcode.

UPDATED: August 14, 2021