Resolve Error 041862004D on the Connect+ series and SendPro P series
Learn how to resolve error code 041862004D on the Connect+ 500W, Connect+ 1000, Connect+ 2000, Connect+ 3000, SendPro P1000, SendPro P1500, SendPro P2000 and SendPro P3000.
Products affected: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000
Issue
The Connect+® / SendPro™ P Series displays error code 0418-62-004D and will not print.
Cause
This can be caused by a defective or non-Pitney Bowes ink cartridge.
Resolution
Verify that the installed ink cartridge is genuine Pitney Bowes ink. If it is not, replace it with a genuine Pitney Bowes ink cartridge.
If a genuine Pitney Bowes ink cartridge is being used and the error persists, a reboot may resolve the issue. Follow these steps to restart safely:
If a genuine Pitney Bowes ink cartridge is being used and the error persists, a reboot may resolve the issue. Follow these steps to restart safely:
- Select the gear from the lower right corner of the home screen.
- Select Shut Down from the menu.
- Select Shut Down on the pop-up.
- Wait for the screen to turn black and the blue light on the front to turn off. This may take several minutes.
- After everything has been off for 10 seconds, press the power button to turn the machine back on.
UPDATED: August 14, 2021