System Manager Controller errors on the Connect+ Series and SendPro P
Learn how to resolve error System manager controller errors on the Connect+ 500W, Connect+ 1000, Connect+ 2000, Connect+ 3000, SendPro P1000, SendPro P1500, SendPro P2000, and SendPro P3000.
Products affected: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000
Issue
The meter displays a System Manager Controller error and one of the following error codes:
019B210002
019B21000B
019B21000C
019B21000D
019B21000E
019B61000A
019B61000B
019B610001
019B610003
019B610004
019B610005
019B610006
019B610007
019B610008
019B610009
019B210002
019B21000B
019B21000C
019B21000D
019B21000E
019B61000A
019B61000B
019B610001
019B610003
019B610004
019B610005
019B610006
019B610007
019B610008
019B610009
Cause
Your meter has detected a problem with an internal component.
Resolution
Restart your system. Here are the steps to follow for a safe restart:
- Select the Gear from the lower right corner of the home screen
- Select Shut Down from the menu
- Select Shut Down on the pop-up
- Wait for the screen to go black and the blue light on the front to go out. This may take several minutes.
- After everything has been off for 10 seconds, press the Power button
UPDATED: August 14, 2021