Resolve error 041842006F "Invalid ink supply and printhead configuration" on the Connect+ series and SendPro P
Learn how to resolve error 041842006F "Invalid ink supply and printhead configuration" on the Connect+ 500W, Connect+ 1000, Connect+ 2000, Connect+ 3000, SendPro P1000, SendPro P1500, SendPro P2000, and SendPro P3000.
Products affected: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro™ P1000, SendPro™ P1500, SendPro™ P2000, SendPro™ P3000
Issue
The Connect+®/ SendPro™ P displays error 0418-42-006F "Invalid ink supply and printhead configuration".
Cause
The Connect+/SendPro P detects an incompatible ink cartridge.
Resolution
Make sure you are using a genuine Pitney Bowes ink cartridge. If you need ink, order a genuine Pitney Bowes replacement ink cartridge:
If you are using a genuine Pitney Bowes ink cartridge, restart your system. Follow these steps to restart safely:
If you are using a genuine Pitney Bowes ink cartridge, restart your system. Follow these steps to restart safely:
- Select the Gear from the lower right corner of the home screen.
- Select Shut Down from the menu.
- Select Shut Down on the pop-up.
- Wait for the screen to turn off and for the blue light on the front to turn off. This may take several minutes.
- After everything has been off for 10 seconds, press the power button to turn the meter back on.
UPDATED: August 14, 2021