The default job does not update after a rate download on the Connect+ series and SendPro P series
This process to resolve your default job not updating after a rate download on the Connect+ 500W, Connect+ 1000, Connect+ 2000, Connect+ 3000, SendPro P1000, SendPro P1500, SendPro P2000, and SendPro P3000 sets the default job as a first class letter. Substitute another class of mail as the default if a first class letter is not your preference.
Products affected: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000
Issue
The default job does not update after you download your rate change file.
Cause
Your job is not set up for use with a class of mail.
Resolution
This process sets the default job as a first class letter. Substitute another class of mail as the default job if you prefer.
Follow these steps to resolve your issue by setting the default job as a first-class letter:
Follow these steps to resolve your issue by setting the default job as a first-class letter:
- Press Run Mail from the Home screen.
- Select Class.
- Select First Class.
- Select First Class Letter.
- Select OK.
- Select Save as... when the Main Run screen displays.
- Name your job.
- Select the Home icon.
- Select Jobs.
- Select the job you just saved.
- Select Options.
- Select Make this job the default job.
- Select the Home icon.
- Select Run Mail.
- Select Start Over. The Main Run screen now displays the correct amount.
UPDATED: December 09, 2021