Error 2494 on the DM100i-DM475

Learn how to resolve error code 2494 on the DM100i, DM200L, DM125, DM225, DM300C, DM400C, DM450C and DM475.
Products affected: DM100®i, DM125™, DM200L™, DM225™, DM300C™, DM400C™, DM450C™, DM475™.

Issue

Alert: The USPS has discontinued all IBI meter technology, and many devices must be returned and withdrawn from service by the end of 2024. If your device is affected, new business rules will disrupt your mailing operation. Check Your Account to see if your device is affected and contact your Account Representative to migrate to a compliant solution.

The meter displays error code 2494, and it may not print.

Cause

The meter detected a problem with the ink cartridge.

Resolution

Solution 1: Restart the meter

Follow these steps to restart safely:
  1. Unplug the power cord.
  2. Wait one to three minutes.
  3. Plug the power cord back in, ensuring that it is plugged directly into a wall outlet.
If you still have issues, try Solution 2.

Solution 2: Replace the ink cartridge

If the error returns, replace your ink cartridge with a new, genuine Pitney Bowes ink cartridge.  If you need ink, order a genuine Pitney Bowes replacement ink cartridge:
Order Ink

UPDATED: September 25, 2024