"Low Sector" message on the DM100i-DM225
Learn how to resolve the "Low Sector" message on the DM100i, DM125, DM200L and DM225.
Products affected: DM100®i, DM125™, DM200L™, DM225™
Issue
Your meter displays the message "Low Sector" and does not turn on.
Cause
An internal component failed.
Resolution
Restarting your meter may resolve this error.
Follow these steps to restart your meter safely:
Follow these steps to restart your meter safely:
- Unplug your power cord.
- Wait one to three minutes.
- Plug your power cord back in, ensuring that it is plugged directly into a wall outlet.
UPDATED: July 08, 2024